Feedback by UserVoice

How can we improve Word for Windows (Desktop Application)? Vote for an existing idea or share a new one.

Allow hyphenation between pages (to avoid diverse number of lines per page)

If a page ends with a word that is hyphenated, the whole line of text is moved to the next page. If you remove hyphenation of the word manually, the complete line drops back to the end of the previous page (where it belongs to).

* This behavior is independent from the "Widow/orphan control" and
* also happens when limiting the complete text to a single font with one contious font size
* and without using any paragraph spacing.

If two consecutive bottom-most lines are auto-hyphenated, only the last line is pushed onto the next page; so, a new page can start with a fragment of a word. This leads to the conclusion that it is more a bug than a missing feature. Moreover this already worked fine in Word 2010. Please fix this asap as this is critical for professional authors.

16 votes
Sign in
Password icon
Signed in as (Sign out)

We’ll send you updates on this idea

Trig shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
completed  ·  AdminWord Product Team [MSFT] (Admin, responded  · 

Thank you for your feedback. We have implemented a change recently to improve this behavior in Word 2016, please update to the latest build (any build after 8431) to see the change. You will notice that we only push the last hyphenated word (instead of an entire sentence) to the next page.

For every new document you create going forward, this change will be on by default. To preserve fidelity for existing documents, this change is off by default. You can turn it on by going to File → Options→ Advanced →Layout option for → uncheck “Use Word 2013 rules for hyphenation between pages and columns”.

For users who prefer to fill the last line of a page as much as possible, and also don’t mind starting a new page with a fragment of a word, we also added a setting to give you the ability to do so. Go to File → Options→ Advanced →Layout option for → check “Allow hyphenation between pages or columns”.

Please let us know if this works for you. Again, thanks very much for helping us improve the product.


Sign in
Password icon
Signed in as (Sign out)
  • Trig commented  ·   ·  Flag as inappropriate

    Thanks a lot for fixing this! It might seem to be a small thing to some, but it really makes a difference wether or not to use Word to author complete books.

Feedback and Knowledge Base