Feedback by UserVoice

How can we improve Word for Windows (Desktop Application)? Vote for an existing idea or share a new one.

Fix QAT buttons spacing

With the update to Office 2016 the Quick Access Toolbar icons spacing was enlarged. The Mouse/Touch option does not work and the QAT now requires several rows.

PLEASE fix this!!!

39 votes
Sign in
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →


Sign in
Sign in with: facebook google
Signed in as (Sign out)
  • Dustin commented  ·   ·  Flag as inappropriate

    The fix for this is to add the "touch/mouse mode" button to your QAT, then click it and select mouse mode. This should change the spacing for the icon back to what you are used to. Then you can remove the touch/mouse mode from QAT if no longer needed. This trick should work on all office apps.

  • Charles Kenyon commented  ·   ·  Flag as inappropriate

    You have not fixed it even though you've promised and locked the voting.

    It is even worse when compared to Word 2010. See the comparison here:

    Here is another thread on the Answers forum complaining about this!

  • Anita Weiler commented  ·   ·  Flag as inappropriate

    This is absolutely horrible. I either have to sacrifice half of my buttons or half of my screen! Why does Microsoft continually take away or degrade useful features? I'm soooooo frustrated. Please fix this.

  • Charles Kenyon commented  ·   ·  Flag as inappropriate

    Spacing is still far greater than in Word 2013! We do not need or want this space in Mouse mode!
    October 22, 2018.

  • Anonymous commented  ·   ·  Flag as inappropriate

    I work on many large documents with lots of macros. I have set up a Ribbon, but it doesn't have all the functions. So inconvenienced with the spacing. Please fix asap. Thanks.

  • Anonymous commented  ·   ·  Flag as inappropriate

    Even with the mouse "mode" on, there is too much space between QAT items compared to even 2013 (and I agree that the option to use 2010 spacing is the way to go). This should be a setting that the user can adjust in the Options or something.

  • HGR commented  ·   ·  Flag as inappropriate

    I have to move soon to Office 2016 Standard in my company and have tested this to adapt to the (reduced) abilities. QAT bar being one in 2008 Version comes now in 3 fragments with all the additional spacing. When will the spacing problem be fixed for MS Office Standard ??

  • Anonymous commented  ·   ·  Flag as inappropriate

    Changing between the Mouse and Touch options does not decrease the space between icons on the QAT; only on the ribbon.

    This is not a fix for the Quick Access Toolbar. :-(

  • balboamom commented  ·   ·  Flag as inappropriate

    Since the "COMPLETED" answer is useless as the default when installing Office 2016 (Office 365) touch mode, I'm hoping that this will help others actually FIX the problems. Credit goes to Lisa B

    1. From the QAT:
    Click on the down arrow – the one that lets you add more commands.

    Select Touch/Mouse Mode


    2. On the QAT you’ll see a finger pointing into a round button.

    Select Mouse

    You’ll now see all that extra space between the icons GONE!!

    FYI, after much searching, I came across a similar question and one of the replies was from Lisa B. I had been doing #1 above nothing changed which was VERY FRUSTRATING. It wasn’t until I read her response that I saw the 2nd step. I’d ran across a couple of answers saying “you must be in touch mode”, but they never described that there were two aspects to changing between Touch/Mouse Mode and my QAT did not have the finger icon on the QAT.

    Lisa B’s response included the 2nd step. For credit, her response is:

  • Frustrated User commented  ·   ·  Flag as inappropriate

    Office 2016 version 16.0.6366.2062 updated yesterday and QAT spacing is changed back to too wide between buttons. Tablet/Mouse Mode only changes Ribbon Spacing, not the QAT. Seems like some of the old code was accidentally used in the latest update because QAT button spacing was previously fixed.

  • Huvants Tuneau commented  ·   ·  Flag as inappropriate


    What about STANDALONE OFFICE users, not 365? Microsoft update doesn't do anything.

    What about VISIO? (WOW spellcheck says Visio isn't a word in English. Really?)

    For a product where YOU ACTUALLY HAVE TO USE THE TOOLS, Microsoft really keeps missing the target.

    For Visio 2010 the only way to make the product usable (compared to 2003/2007) was to find all ~50 of the tools regularly used that are buried 3-5 levels deep in the Ribbon, and put them on the Quick Access Toolbar.
    Annoying, but once it dawned on me to do it, it worked well enough, only had to do it once per tool, and over time I found them all and restored them to single click use (except where Microsoft stupidly didn't offer a tool directly, like object rotate - you still have to open a section to pick one of only four icons - would rather have the four icons directly).

    NOW TWO THIRDS OF THE QAT ICONS ARE PUSHED OFF THE SCREEN!!!! I even have to SCROLL THE PULL DOWN!!!! And spreading them out so far and DEPRECATING THE SEPARATORS makes them much harder to find and use. The Separators made understanding the meaning of the icons easier because there is GROUP IDENTITY. Now I have to waste time hovering to see what an icon means as everything is unfamiliar.

    Don't you get it? Making the user do MULTIPLE MOUSE CLICKS to do SIMPLE TASKS, does NOT INCREASE PRODUCTIVITY.
    With the Visio 2010 QAT I had 50 tools at ONE CLICK. Now a third of them are two clicks away, and a third are three clicks away.
    This is ALMOST AS BAD as having to hunt around and find them on some pulldown on a random tab on the otherwise mostly useless Ribbon.
    Tell the truth and rename it to the "Slow Here-somewhere Access Toolbar" aka SHAT.

    OK, I have some empathy for the poor unfortunate souls who are obligated to run Visio on a Tablet, but WHY DO THE REST OF US HAVE TO PAY THE PRICE OF SEVERELY REDUCED FUNCTIONALITY to (marginally) enable them?
    ++++ Why isn't QAT Icon Spacing in the OPTIONS section under Advanced - Display. People have been complaining about this for YEARS!
    ++++ I'd think Microsoft could find some child genius who could figure out from the personality of the machine whether it is a phone, tablet or ACTUAL COMPUTER and set a default to the above that makes sense. Or again put it in Options and (gasp!) let the USER DECIDE.
    ++++ Or put a section in the Group Policy Editor. Why not? It seems I have to use GPEDIT.MSC for about anything MS does anymore, including getting Visio 2016 to load ANY of the couple of hundred Stencil files accumulated over the last 20 years. Or using VMware Shared Folders. Or...
    ++++ Or, alternatively, allow the QAT to ALWAYS be multiple rows high, not ideal - uses up real estate, but a bit less awful. And PUT BACK the Separators.

    ---- NOT THIS!!!!

    Maybe this is the wrong Forum (title says Word for Windows), but I looked and there isn't a version of this for Visio.

    Frankly, I'd be perfectly content to go back to Visio 2010 if there was a way that it could load .vssx Stencil files. However the SO CALLED "Visio Compatibility Pack" doesn't include that feature. Broken or a "clever" way of forcing people to upgrade when they wouldn't otherwise? - you decide...

    Oh, wait, is this part of a plan to SCRAP VISIO? Make it so unusable that people give up on it? I certainly don't use it as much as I used to, and this horrible instantiation accelerates the decline in my book...

  • jenner commented  ·   ·  Flag as inappropriate

    My Excel QAT icons took up a row in MSO 2010, now I have to click an additional arrow to get those that now don't fit with MSO 2016. Even in mouse mode, each icon takes up too much damn space. If I could go back I would, but my employer is apparently rolling out 2016 with new CPUs.

  • Robby Wezer commented  ·   ·  Flag as inappropriate

    Windows 7 Operating System and Microsoft Office Home & Student 2016.
    I don't see office products in my context menu
    Add Word, Excel, PowerPoint and OneNote back to context menu and unclutter the task-bar.
    I have only Excel in my context menu like to see all of my office products in my context menu makes it much easier to right click and open it to folder or right on desktop.

  • Jon commented  ·   ·  Flag as inappropriate

    Glad to hear that you have finally started (Word Product Team), but although you have differentiated mouse and touch mode, you still only fit 3.5 icons per inch on the QAT in mouse mode compared to 5 on Office 2013. Please give us at least 5 and preferably 6 per inch. No way I will change from 2013 until you fix this very basic PROBLEM.

  • Fsem commented  ·   ·  Flag as inappropriate

    Pleased to hear it's being worked on. When I started Office 365 yesterday it was almost the first thing I noticed, and not in a good way. I'd dearly love QAT to be able to flow onto multiple lines if required. It can't be QA if I have to click and click again to see what I've chosen to put there.


  • balboamom commented  ·   ·  Flag as inappropriate

    I have a wide screen display and if I want to view to docs side by side I loose most of my Icons AND I can't read the name of the file. It also reduced the space for being able to grab top of the toolbar to move the document.

    I also don't like the fading of tools that "aren't in use" - for me it's text to table ot table to test. With the new themes the fading makes it impossible to see.

← Previous 1

Feedback and Knowledge Base